>
>

Nawigacje GPS oraz Mapy GPS

Tutaj uzyskasz odpowiedzi na problemy z uruchomieniem i działaniem nawigacji GPS


Autor: hubert1991
Ostatnio pisał: kriss_76
Jak dodac POI do automapy na androidzie? jaki format powinien miec plik?

POI automapa android

Ostatnia odpowiedź:
wydaje mi się że są to pliki speed.a speed.a.md5 poi.a poi.a...
Autor: pHarel2403
Ostatnio pisał: pHarel2403
Jak w temacie, POI Stacje LPG , wgrałem, aktywowałem ale na trasie w Niemczech nie wyświetlają się stacje, ktoś wie czemu?

Brak POI Stacje LPG w Niemczech

Ostatnia odpowiedź:
Skoro ma ograniczenia, to dlaczego są dostępne w innych krajach...
Autor: sp421219
Ostatnio pisał: sp421219
W jakim formacie mam zamieścić punkty POI w Automapie 6.21? UAM czy AMP? Gdzieś czytałem że jeden z formatów jest do starszej wersji automapy a drugi do nowszej, ale nie wiem, który u nie będzie działał.

Punkty POI w Automapa 6.21

Ostatnia odpowiedź:
Robiłem według tych opisu na nowej i starszej wersji, na starsz...
Autor: renjan
Ostatnio pisał: renjan
Witam
W każdym ściągniętym pliku *csv brak polskich znaków-dlaczego?

Brak polskich znaków w ściągniętych *csv

Ostatnia odpowiedź:
Bardzo dziękuję za szybką odpowiedz , czyli wszystko jest OK_t...
Autor: marcinm1990
Ostatnio pisał: gsmphone
Witam po wgraniu punktów POI zgodnie z instrukcją punkty POI wyświetlają mi się jako mało kropeczki . dodam że mapa to AUTOMAPA 6.19

Problem z wyświetlaniem znaków POI

Ostatnia odpowiedź:
Końcówki BMP a nie BML. Dobrze ze juz wszystko dziala....
Autor: dzolero
Ostatnio pisał: gsmphone
Hej,

zassałem nowe POI z waszej strony do AM na MX4 bazującej na Win CE. Niestety nie wiem czemu po wgraniu punktów do Nawi mam problem bo zamiast polskich liter w nazwach są totalne krzaki. Wcześniej nie miałem tego problemu a ostatnio importowane punkty z tego portalu to 2015-09. Niestety musiałem ściągać pakiet dwa razy bo myślałem, że jest uwalony (ściągałem CSV i KML) więc poszło paliwo. Poza tym, co zrobić, żeby ikony wyświetlały się przy odpowiednich punktach prawidłowo? ;/

Problem ze znakami w nazwach POI

Ostatnia odpowiedź:
Hej, Masz coś chyba źle z kodowaniem w nawigacji... Pobrane pl...
Autor: petarda0
Ostatnio pisał: petarda0
Jeśli chcę stworzyć w PoiConventer bazę POI do Auto Mapy w plikach:
.amp
.ampdata
.ampdel
.amdesc
aby dobrze działało, powinienem tworzyć osobne pliki dla poszczególnych kategorii np.

Jednoczesne wgranie POI wielu kategorii

Ostatnia odpowiedź:
Jeśli chcę stworzyć w PoiConventer bazę POI ...
Autor: winni77
Ostatnio pisał: winni77
Witam,

po wgraniu poi w zgodzie z instrukcja w FAQ czesci punktow nie widac. Chodzi konkretnie o fotoradary stacjonarne (notabene dodane przeze mnie) w UK. Punkty na pewno sa w sciagnietych plikach i nawe przy zaznaczenie wyswietlania wszyskich punktow nadal ich nie widac. Jedyne co mi przychodzi do glowy to ze jakis czas temu w automapie wyswietlal sie komunikat o nielegalnosci informowania o fotoradarach w uk (po ostatniej aktualizacji sie jus nie wyswietla). Automapa EU z najnowsza aktualizacja. Nawigacja NavRoad NR460. Jakies pomysly?

Pozdrawiam

Problem z wgraniem poi do Automapy

Ostatnia odpowiedź:
Ok problem rozwiazany. Chodzilo dokladnie o ten komunikat, ktory ...
Autor: gwizdek1
Ostatnio pisał: buscador
Jestem swieżynką wiec proszę o wyrozumiałość
Auto Mapa 5,3 POI dla kierowców
1. wgrałem na kartę ściągnięte i prze konwertowane pliki do utworzonego katalogu POI. (plik znajduje się storage cardPOI)
2. nie mogę ich zaimportować
3. wskazuje pliki POI a tam nic nie widac
4. nie mam ikon oraz głosu (skąd te pliki wsiąść na stronie poipoint nie znalazłem)
Proszę o pomoc

Jak dodać punkty POI do AM 5.3

Ostatnia odpowiedź:
Aby nie zakładać nowego tematu dopisuję się do tego. Mam podo...